Can't open this file error while uploading data

Can't open this file error while uploading data

Problem: 

Some users are reporting that when they add files in the Upload menu from their computer or use drag and drop functionality, using Microsoft Edge or Google Chrome they get an error “can’t open files in this folder because it contains system files”:

Cause: 

Generic bug on Chromium browsers. 
Read more on that here:

Resolution:

Option 1: Use most recent version of your browser: bug has been fixed for Edge version 109.0.1518.78 and Google Chrome 111.0.5563.146
Option 2: Use alternative upload mechanisms on myDRE portal: Either drag-and-drop or Upload via Azure File explorer, read more in Uploading your data

If your organisation is using centrally managed environment where browser versions are not easily updated, please contact your local Support team member for further assistance and guidance on that matter. 

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